www.qhzy.net > intEl mEDiA sDk 2012

intEl mEDiA sDk 2012

你要干嘛?你要开发什么东西? sdk就是 software development kit,就是为了开发特定的程序而提供的工具集,包含开发要用到的API,测试工具等等东西。看样你也只是初学,找本书看下吧

microsoft wed platform installer 5.0 安装一个这个应用什么都有

在解决方案资源管理器中,右击项目名称,选择属性,在弹出的窗口中找到目标框架那一项,然后切换成.net framework3.5,看看行不行。我之前用在VS2010上配置过,VS2012应该也是类似的吧。

唔...一路看过来没见过c和c++的sdk有中文.c#的倒是有 查看原帖>>

你是要打开vs2012的工程吧,提示你没安装vs2012,要打开的话要么安装2012,要么把项目升级到2013(好像在屏幕右边的解决方案资源管理器里右键解决方案,选择升级解决方案, 或者在项目(alt+p)里面找升级解决方案)

vs2012是专为window 8做的,window 8不再使用silverlight.微软把 Silverlight 的所有功能引入到 Windows Presentation Foundation(WPF)中,并描述为“原生支持”,故silverlight 5最高支持到vs2010 sp1,你就不用找silverlight5 tools for vs201...

Express系列就是开发非桌面程序的,比如WP,WIn8 Store... 而VS则是用来开发传统桌面程序,各司其职,所以没有你说的识别SDK一说,我现在就在写WP的东西,无需安装VS 2012。个人开发的话也不需要什么旗舰版,旗舰版是给公司开发用的。 望采纳

是不是玩什么游戏提示这个?如果是的话,一般是被杀毒软件杀掉了。确定游戏没毒的话,可以暂时关闭杀毒软件或者提示的时候放行。

这大概是x86和x64的原因- - 正常dx的dll都是x86执行的 这需要你的程序运行环境也是x86才能正确链接到库 如果用32位程序引用64位dll 或者64位程序引用32位dll就会出问题 试着右键项目-属性-生成-目标平台 如果是anycpu或者其它 改成x86 重新生成...

可能是你的ubuntu里面没有安装libstdc++6,确认方法是去/usr/lib和/usr/local/lib下面看看有没有libstdc++.so.6文件,或者用下面的命令查看: apt-cache search libstdc 如果安装了,会列出来的。 如果没有安装,那就去网上找个装一下,比如到de...

网站地图

All rights reserved Powered by www.qhzy.net

copyright ©right 2010-2021。
www.qhzy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com